[SOLVED] WonderCMS not working?

Ask for help or provide support to other members.
Post Reply
stim
Posts: 1
Joined: Tue Oct 19, 2021 10:13 pm

[SOLVED] WonderCMS not working?

Post by stim »

Hi!

I wanted to try WonderCMS and uploaded it (Version 3.1.4) to my web space. Apparently, my hoster (Strato) has PHP 7.4 installed, with all the modules needed for WonderCMS.

My install is here www.eszett.es/wonder

The initial page loads fast, but once I log in (you can try, I haven't changed the password) and try to do anything, the pages are either not loading or take 30 seconds or more to load. I have no idea what is going on. I tried Edge and Chrome, both the same.

When I can finally edit something (e.g. adding the text "New Test"), I get an error "page unresponsive" (see attached screenshot).

Under /data/logs I see a lot of files with "error" in the filename. I attach the latest one.

Any ideas/help would be greatly appreciated.

Thanks.
Attachments
wonder.jpg
wonder.jpg (21.73 KiB) Viewed 1799 times
2021-10-20 00_14_25-error-b88a2361b690ae4.jpg
2021-10-20 00_14_25-error-b88a2361b690ae4.jpg (97.46 KiB) Viewed 1812 times
User avatar
wiz
Admin
Posts: 700
Joined: Sat Oct 30, 2010 12:23 am

Re: WonderCMS not working?

Post by wiz »

Hello stim.

Judging by the empty "Themes" and "Plugins" after logging in, I would assume your host is somehow blocking fetching the themes and plugins from the Github repository. Could you open a support ticket with your host and verify they are not somehow blocking your WonderCMS installation from fetching outside sources?

Similar issue: https://stackoverflow.com/questions/350 ... ot-working
- The user resolved this by asking their host to enable a certain port.
Post Reply