Search found 499 matches

by wiz
Mon May 30, 2011 8:42 pm
Forum: 0.4.1 beta support (older versions included)
Topic: [SOLVED] Trouble with some HTML entities
Replies: 10
Views: 19922

Re: Trouble with some HTML entities

Hello rob, sorry for the delay, I was kinda offline over the weekend. :) As I cannot send you a PM (too new a user, it says...), I'll attach the PHP info files here, they're in the attached ZIP file, but completely anonymized: „phpinfo_webhoster.html“ is the PHP info file from my webhoster's server...
by wiz
Mon May 30, 2011 11:33 am
Forum: 0.4.1 beta support (older versions included)
Topic: [SOLVED] Foreign language support
Replies: 5
Views: 8018

Re: Foreign language support

Hey yest, you're welcome.

I've been trying to figure this out, it seems to work only on some servers. If any of the users could give me their phpinfo(), so I could compare the settings to see whats the problem.

Hope to have a fix for this soon.
by wiz
Sat May 28, 2011 3:09 pm
Forum: Archive
Topic: WonderCMS 0.4.1 Update/Fix
Replies: 0
Views: 5382

WonderCMS 0.4.1 Update/Fix

mathewmeihofer reported that we forgot to change the Internet Explorer style sheet in default.php. The change is from: <link rel="stylesheet" href="http://krneky.com/css/ie6.css" media="screen, projection"> to <link rel="stylesheet" href="template/krneky_blue/ie6.css" media="screen, projection"> So,...
by wiz
Sat May 28, 2011 3:05 pm
Forum: Archive
Topic: 0.4 beta released
Replies: 0
Views: 4811

0.4 beta released

Get it while it's fresh at the official WonderCMS page .
by wiz
Sat May 28, 2011 3:00 pm
Forum: 0.4.1 beta support (older versions included)
Topic: [SOLVED] Trouble with some HTML entities
Replies: 10
Views: 19922

Re: Trouble with some HTML entities

Yeah its strange, would you mind running a php info on your server and saving the html file with the info and attaching it here, or sending it to my email? I really think it's the server settings since some users have reported any language works with their installation. It does belong both in editIn...
by wiz
Sat May 28, 2011 2:55 pm
Forum: 0.4.1 beta support (older versions included)
Topic: [SOLVED] Internet explore 6 style sheet.
Replies: 1
Views: 3995

Re: Internet explore 6 style sheet.

Looks like I forgot to take out that part from the code.

Please download the latest version with the fix, or just change the link from

Code: Select all

http://krneky.com/css/ie6.css
to

Code: Select all

template/krneky_blue/ie6.css
If you're downloading to upgrade, just replace one file (default.php).
by wiz
Fri May 27, 2011 10:45 am
Forum: 0.4.1 beta support (older versions included)
Topic: [SOLVED] Trouble with some HTML entities
Replies: 10
Views: 19922

Re: Trouble with some HTML entities

You're welcome, I'm glad you're enjoying it and hope I'll be able to fix this. I tried it out and it I get the same effect as you did however writing ü didn't. (well it did turn into an („�”) the second time. I'm thinking of a couple if statements, something like if content contains "ü", conten...
by wiz
Wed Feb 23, 2011 9:36 pm
Forum: 0.4.1 beta support (older versions included)
Topic: Hello to all - From a new user of WonderCMS
Replies: 2
Views: 4981

Re: Hello to all - From a new user of WonderCMS

Hey Costas, I tested this out and it worked. All you need to do is: Open up your CSS file and change .top { background-color: #EEE; width: auto; height: 17px; } to .top { background: url("http://example.com/wondercms/header.gif"); background-color: #EEE; width: auto; height: 50px; } After that, open...
by wiz
Wed Feb 23, 2011 2:42 am
Forum: 0.4.1 beta support (older versions included)
Topic: Hello to all - From a new user of WonderCMS
Replies: 2
Views: 4981

Re: Hello to all - From a new user of WonderCMS

Hey there Costas, thanks for registering. I'm really glad you're getting into WonderCMS on a daily basis, its the whole point I was going for when making it. (besides the ease of use and to make web site owners life easier). I checked your website again, and the story, comparisons, cons and pros are...